Russian thread


#702

Похоже из под лаунчера у тебя запускается сервер от версии 0.99 а не свежей сборки

2018-Aug-23 22:43:13.801181 INFO global [2184] - VCMI 0.99 (server)
2018-Aug-23 22:43:13.802182 INFO network [2184] - Port 3131 will be used.

2018-Aug-24 23:10:53.220093 INFO global [2f3c] - VCMI 0.99 0edac2e1243fa7abc8cbb95094a77dca61982182 (server)
2018-Aug-24 23:10:53.221091 TRACE global [2f3c] - File system loaded, 0 files found


#703

скорей всего нет, просто у меня стоит стабильная версия на компе,и я ее запускаю поиграть.Сейчас её удалил и запустил ночную сборку .Все ровно весит табличка и я не могу нажать на галочку(не кликабельна)


#704

Здравствуйте, уважаемые участники группы! У меня есть к Вам вопрос - проблема… В общем, играл с помощью этого эмулятора давно, скачивал с Google Play (ver. 0.97.2), всё было хорошо, но потом нашел версию 0.99, установил её, зашёл, удивился новому интерфейсу, скинул файлы игры + файлы диска в папку, нажал кнопку “Launch”, и выдало ошибку “Приложение VCMI остановлено”… Помогите пожалуйста… Скорее всего решения не будет… Но… (P.S. моё устройство Samsung Galaxy Ace 4 Neo)


#705

Можно попробовать удалить .vid файлы из файлов оригинальных героев. А так да андроидом особо никто не занимается.


#706

Здравствуйте. Пытаюсь поиграть в VCMI по локальной сети, и игра при загрузке крашится. В VCMI мультиплеер не работает сам по себе, или это я что-то делаю не так?
Заранее благодарю за ответ.
P.S. Когда компьютер один, он запускает мультиплеер режим спокойно. На другом компьютере установлена та же версия VCMI - 0.99.
Конфликт модов исключён, пробовал коннектиться при отключении всех новых городов.
z3TWfIvD6_4


#707

Настоятельно рекомендую попробовать свежие сборки https://builds.vcmi.download/branch/develop/Windows/
После выхода 0.99 много чего было исправлено для мультиплеера.


#708

Настоятельно рекомендую попробовать свежие сборки https://builds.vcmi.download/branch/develop/Windows/

Вышло только хуже - теперь при попытке начать любую игру, будь то Сценарий или Игра по сети, вылезает окошко с соединением, в котором “галочка” не нажимается априори, а при нажатии “отмены” весь клиент крашится.%D0%91%D0%B5%D0%B7%D1%8B%D0%BC%D1%8F%D0%BD%D0%BD%D1%8B%D0%B9
Новая сборка устанавливалась на чистую игру, брандмауэр и антивирус отключены.
P.S. Вместо 127.0.0.1. пробовал свой IP - всё равно, результат один.


#709

Надо немного подождать, а не закрывать сразу


#710

Возникла та же самая проблема с “Connecting” Single scenaio. Запуск не произошёл спустя ~5 минут ожидания.Также в окошке VCMI Launcher размер всех модов 0.0 KiB. Download & refresh repositories не помогает.Проверил несколько последних сборок - проблема одна и та же. Stable Build крашится без запуска игры.

https://anonfile.com/C4E2Y3i6b3/VCMI_client.exe_crashinfo_rar


#711

Странно. Нужны все логи (лежат в ...\Documents\My Games\vcmi\)


#712

VCMI branch develop

При запуске Single scenaio лога не выдаёт, входит в режим ожидания до отмены.
Лог, который появился при при запуске Campaign в основной папке VCMI
https://file.io/hTqlD3MI

Логи, которые появились в Documents\My Games\vcmi\ при запуске Campaign
https://anonfile.com/N5ack2j9b0/vcmi_log_rar