Russian thread


#682

Всем БОЛЬШОЕ спасибо! помогла переустановка нового клиента.


#683

Всем Привет.Хотел опробывать ночную сборку VCMI но вылазеет табличка с конекшеном.Плиз Помогите решить проблему.


#684

Табличка должна быть, но на пару секунд.


#685

В том то и проблема она весит больше часа и не исчезает.Может проблема в том что я с ДВ и тут нужен другой порт?


#686

а в логах что?


#687

Системе не удается найти указанный путь.
Error: server failed to close correctly or crashed!
Check C:\Users\╨Т╤П╤З╨╡╤Б╨╗╨░╨▓\Documents\My Games\vcmi\server_log.txt for more info
server_log.txt (4.9 KB)


#688

Более подробные логи это “VCMI_Server_log.txt” “VCMI_Client_log.txt” там может быть что-то полезное


#689

VCMI_Client_log.txt (1.6 MB)
VCMI_Server_log.txt (366.9 KB)


#690

Почистил от модов.Вот еще логиVCMI_Client_log.txt (387.3 KB)
VCMI_Launcher_log.txt (7.1 KB)


#691

нужен VCMI_Server_log.txt, но там лог обрывается. Не успел сервер написать что не так и упал.


#692

Что тогда нужно сделать?


#693

Запустить сервер отдельно с командной строки а саму игру с параметром --donotstartserver. Тогда в консоли будет видно что произошло


#694

VCMI_Server_log.txt Вроде Запустилось но замки менять нельзя.И запустилось только на чистой версии,без модов.


#695

а если с модами тогда что?


#696

так же табличка висит


#697

Когда висит табличка, что в консоли где сервер запущен? Скриншот сделай.


#698


#699

Изменил порт на 3030.Сразу заработал.Кончно если запускать как ты выше писал.


#700

А откуда взялся порт 3131? Ты его сам прописал в Documents\My Games\vcmi\config\settings.json? Если да то это баг - сервер игнорит эту настройку.


#701

Порт может я и сам менял,не помню.Но помню что табличка все время висела и висит если просто через лаунчер запускать.Вот что в файле settings.json.
{
“adventure” : {
“enemySpeed” : 0,
“heroSpeed” : 4,
“scrollSpeed” : 4
},
“battle” : {
“animationSpeed” : 1
},
“general” : {
“encoding” : “CP1251”,
“music” : 20,
“playerName” : “Слава”,
“sound” : 15
}
}