VCMI 0.99 released


#61

Change language? For full english or your native?


#62

Just so that it is in English, i do actually read Russian but very slowly so would prefer English. I tried to change fronts, delete the russian version in the Doc/wog folder, tried the russian translator in the laucher (bugs out and closes down)…


#63

Just delete ‘russian translation’ folder under wog/mods directory.


#64

okay now it works, but for some reason the game crashes on launch when I launch in 1080p, Could this be the same problem that Adobe has on HiRez pc screens? I have a 4k touchscreen and no resolution works except the 800/600


#65

Higher resolutions are available but you must enable VCMI essential files in launcher. WARNING: don’t click update vcmi essential files. This feature must be enabled, only not updated.