Problemy instalacji i uruchomienia


#61

Ze standardowymi lod’ami musi działać. Na pewno masz czyste fodlery Data/ i Sprites/?


#62

A jakie pliki czyta VCMI?
Czy czyta też podfoldery?


#63

Nie czyta podfolderów. Czyta wszystkie pliki.
Ale na tym etapie w sumie pliki raczej nie powinny sypać.
Zaczekaj może na następny deweloperski release, procedura powinna byćnieco stabilniejsza (a przynajmniej ładniej raportująca błędy).


#64

Uruchamiam wersję 0.7c

Starting...
Creating console and logfile: 0
Loading settings: 15
VCMI 0.7c2 (client)
        Initializing screen: 94
        Initializing minors: 0
        Initializing fonts: 16
        Initializing sound: 234
Initializing screen, fonts and sound handling: 359

This application has requested the Runtime to terminate it in an unusual way.
Please contact the application's support team for more information.

I crash znowu :frowning:


#65

W logach nic ciekawego?
Sprawdź, czy jeżeli usuniesz z folderu /Data/ wszystkie pliki za wyjątkiem h3bitmap.lod, h3sprite.lod i heroes3.snd, to problem nadal występuje.
Czy katalog /Sprites/ jest pusty?
Lod-y, rozumiem, standardowe?


#66

Jakiś plik w folderze data był przyczyną błędu :confused:
Jak usunąłem pliki, to działało, LODy niestandardowe.


#67

Jakbyś namierzył plik, którego obecność wysypuje VCMI i mi go udostępnił, byłbym zobowiązany. I - przede wszystkim - mógłbym zrobić, żeby nie wysypywał :wink:


#68

witam!
jestem nowy na forum i nie bardzo moge ogarnac calego procederu instalacji tego dodatku. Bylbym bardzo wdzieczny jak koto by napisal krok po kroku jak to zainstalowac. Probowalem sam ale nie bardzo daje rade, mam problem z wypakowaniem tych plikow (“archiwum ma niewlasciwy format lub jest uszkodzone”), dzieje sie tak ze wszystkimi wersjami dodatku.(prubowalem rozpakowywac rarem i zipem)


#69

A jakiego używasz kompresora.Radze Ci zainstalować Winrara
winrar.pl/download.html


#70

Pobralem tego winrara, ale dalej jest to samo. Moze ktos dla mnie rozpakowac to, jeszcze raz spakowac i wyslac na moja poczte ([email protected])???


#71

Już wysłałem.Jeżeli inni mają taki sam problem to ściągnijcie stąd

Tow dzisiaj ściągałem plik i niebył uszkodzony więc to jego wina.


#72

Archiwa na serwerze są dobre. Albo w jakiś sposób uszkadzasz je podczas pobierania (problem z łączem? wirus? voodoo?), albo otwierasz je nie tym, czym potrzeba.

Format archiwów to najzwyklejszy zip. Chyba każdy popularny program do kompresji/dekompresji go obsługuje. Na pewno próbujesz wypakować to archiwum jako zip? (jeśli format jest dobry - plik musi być uszkodzony…)


#73

o dzieki poszlo wreszczie, moze to byl problem z siecia. ale nadal nie wiem jak to zainstalowac, wypakowywuje te pliki do glownego folderu gry i co dalej… ach jeszcze pytanko czy musze pobrac wszystke wersje dodatku czy wystarczy ostatnia??


#74

Wystarczy ostatnia.Widzę że masz Viste więc musisz prosić o pomóc Towa


#75

Uruchom vcmi_client.exe.

Jakby nie odpalało, wgraj to: microsoft.com/downloads/deta … laylang=en
(pod Vistą czasem “uciekają” mu redisty, nie wiem czemu, a nie mam Visty do testów…)


#76

to ja mam taki problem-mianowicie klikam na vcm_client_exe i nic się nie dzieje,wyskakuje jakies czarne okienko i gra się nie uruchamia-dodam,że usunąłem pliki w folderach data i sprites-Gandi


#77

gandi może usunąłeś zbyt dużo plików z katalogu sprites…
paczki z danymi z heroes3 powinny tam zostać (h3bitmap.lod, h3sprite.lod, VIDEO.VID i tym podobne)


#78

problem jest troszkę inny a mianowicie-pokombinowałem trochę z mapkami i tak jak usuwam wszystkie mapki i zostawiam pare gra chodzi ale nie widac zmian (brak nowych budynków,artefaktów etc),natomiast jak je wklejam ponownie gra się sypie-Gandi


#79

Dobra mam problem chciałem zainstalować VCMI na nowym windowsie 7 x64 ,ale niestety przy uruchomieniu na dzień dobry wyskakuje mi taki komunikat
img97.yfrog.com/img97/8858/vcmi.jpg
i po chwili program nie odpowiada ;(

A oto logi:

A ten plik się utworzył po crashu hostuje.net/file.php?id=946c5408 … 6e4a620244

ps. Znów przyszedł koleś z nowym Windowsem ;p Jak nie vista to Seven i to 64bit :wink:
Może coś poradzicie ;p


#80

Coś pliki tekstowe nie leżą.
Jaką masz wersję językową?
Czy wypakowanie paczki angielskiej download.vcmi.eu/dataEN.7z ] do Data/ pomaga lub coś zmienia?