How to turn off russian WoG


#1

I installed VCMI with no problems, played the game, but when I installed WoG and it’s in russian. I tried re-installing VCMI, but the mod still exists. Im using Ubuntu 15.04. I can’t find file named ‘modsettings.json’ in any directory. I also can’t find any information how to change the language. I installed WoG via launcher download.


#2

Launcher -> In The Wake of Gods -> Wog Russian Translation -> disable


#3

This option doesn’t work for me. Is there any way to do it manually?


#4

Run VCMi ONCE, then disable it. Only way to disable it


#5

i have disabled the translation many times, and even uninstalled it, and its still in russian?


#6

jormis, ok, i feel like an idiot. The small arrow opens the subdirectory… I got it disabled now…


#7

Me Too, I spent two days trying to figure that out, I tried playing with the Russian Translation in the Main window of the Launcher, but didn’t notice the Expansion arrow on the WOG selection. ( I Did learn a little bit about how to configure the different Mods though)


#8


These are exansion arrows ;]
But the best way to disable russian wog translation is manually delete russian wog translations folder from wog/mods directory ;]