Where is the mod for resolutions other than 800x600?

#1

Hi,

git commit 98416008 says “Moved all resolutions but 800x600 into a separate mod”. Where is this separate mod? When I start vcmilauncher I cannot see it. As a result it seems I can only play vcmi in 800x600.

Thanks!

cheers, josch

#2

Open VCMI_launcher.exe
click Settings and change rosolution :slight_smile:

This mod is VCMI essential files

#3

According to my launcher, “VCMI essential files” is installed.

Still, when I select a resolution different from 800x600 I get:

Selected resolution 1024x768 was not found!
Falling back to 800x600

on the terminal. This is with latest vcmi 0.97

#4

As far as I remember Ivan has uploaded such package in this post. Somehow it isn’t included in current release.

#5

Aha! Indeed, if I download dropbox.com/sh/fwor43x5xrgz … s/vcmi.zip and put it in my ~/.local/share/vcmi/Mods directory, then I am able to use the higher resolutions without problems!

Thanks for digging up that post!

Trunk discussion / complains
#6

Is this issue resolved?

I am using Fedora 21, vcmi have from copr repository . And still need copy these files manualy.

#7

This is still an issue - on installation (0.98 from Debian Stretch repository), the VCMI mod folder is not present on installation, but vcmilauncher believed it was. Because the folder deletion fails, it is unable to update. I resolved my issue by adding the folder linked above to “~/.local/share/vcmi/mods/”, and was then able to update normally.

Resolution change does not seem to work
#8

This issue is still present with daily build compiled from source on Debian 9. After unpacking above mentioned zip file to mods directory I can change to other resolutions than 800x600. It would be sufficient for now at least to mention it on Wiki with link to this file. I’ve been still playing with resolution 800x600 and now it is difference like day and night, fantastic change :slight_smile: